Can't submit a solution

Hi, I can’t submit any solution. Submit request times out. Tried Firefox 37 and Chromium 41, in Ubuntu 14.04

Update: I can submit now. The only thing that changed is my IP address (I moved to another place).

1 Like

for which problem?

Same problem same o.s as op

On pressing Submit it comes back to the same page.Tried : https://www.codechef.com/problems/FRGTNLNG and many others.

Tried with Firefox, Chrome on Windows OS. Can’t change the IP but somehow that does not seem to be a problem.

same problem not able to submit problem.

I have the same problem as you. I’m unable to submit any solution.

same problem here can’t submit. on pressing submit it returns to the problem page . tried different browsers chrome, firefox and opera .

there is one trick
open the link
https://www.codechef.com/submit/FRGTNLNG

where FRGTNLNG is tag of the problem

Same problem, even direct link does not help, it returns to the problem page.

I am a newbie here, trying to submit my first problem but its redirecting back to problem page.

The problem statements dont open on my browsers, Firefox and Chromium on Ubuntu Natty.
There is nothing in front of
Your Time is Now:
Your Ip:
while it shows time and Ip otherwise, on the home page and on the pages of the problems.
Please HELP !

same problem. cant submit either.

I can’t submit either for any of the problems in OCT15! I am on Ubuntu 14.04 and tried using both Chrome and Firefox…

I’m also having this problem in chrome. The submit link just returns to the problem page.
In IE the problem page won’t even load.

Same here. Clicking on Submit returns to the same page.

cant submit any problems answr…:frowning:

I think I know what you need to do. At least it worked for me.

Click on the account link near your username, and go to the account page. You will be asked to complete your registration by giving the City, State and Country details. Submit the details, and then try submitting.

I think that’s the problem and why it isn’t allowing to submit. I may be wrong… Please try and confirm.

1 Like

New user here, and aneesh2312’s suggestion was right for me. After I’d completed my profile I was able to submit.

@all Could you please complete your profile details (here: https://www.codechef.com/users/username - replace ‘username’ with your username) and then try and make a submission? Keep us informed if the problem still persists after following the above instruction.

Hi there, after completing the profile, I still can’t submit solution. I’m trying with FCTRL2 problem.