Codechef contest page not showing problem and submit button

Contest page is not showing the problem statement and there is no submit page.


Hi, can you give me the link to the contest page? Or the contest code?


Same problem. I can’t enter current contest page.


You mean LTIME99A? Which problem code?
Can you share a screenshot?

Is it just one time? Or is it happening continuously (even after refresh)?
Can you try hard refreshing (Ctrl + Shift + R)?

It is still the same :sleepy:

I noticed that I can’t even enter past contests and problems(it still doesn’t work after refreshing).

Very weird,
Because it’s absolutely fine with me.

Are there any errors reported in your browser’s console window?

You can try clearing your browser localStorage, or logging out and logging back in.
Is it also happening in incognito mode? or a different browser?


:thinking: Have you tried uninstalling your extensions? Or trying out on a new browser?

It’s working on Opera. It’s a pity that I missed a contest :frowning:

@mmartowicz @adityashikhar4 Sorry for the inconvenience caused. We have identified this to be an issue with older versions of Chrome. Kindly update your browser to the latest version.

Meanwhile, we will be rolling out a fix to support older browsers!