Does codechef still has the psyco module??

I was trying to use the psyco module in http://www.codechef.com/DEC12/problems/BEX/ and got NZEC error. Then I tried to run a previously accepted solution of Enormous Input Test http://www.codechef.com/problems/INTEST/ which had used psyco and I got NZEC. So I want to know that is psyco still supported or not??

Earlier python version was 2.6 so psyco was supported. Now its 2.7 which doesn’t.

3 Likes