How to delete this weird spacing in IDE

Please help me with this weird spaces while i try to write code


how can i fix that weird space between cursor and words

You need to change the keyboard from settings on the right side and select the Default option.

2 Likes

Thanks a bunch for help

I don’t know why but it’s again the same problem I also changed it to default still facing the same issue

Which browser are you using?

chrome