My Sublime text is not showing any output, just showing finished time

I made a new sublime environment by following this link:
At first I run some simple i/o codes in c++. After running a tle program by mistake, it’s not showing any output.

You have to write these lines for input-output to work.
int main()
freopen(“input.txt”, “r”, stdin);
freopen(“output.txt”, “w”, stdout);
/* Start Here*/

return 0;


Actually, I build a system file in which I don’t need to add a local judge.
check the link.

Make sure, the file.cpp,, and outputf.out files are in the same directory.

It’s in the same directory. Actually, it is not working after running the tle program. Before that everything was good.

1 Like

The same Problem Occurred With Me Alsoe So I Started To Use VSCode :sweat_smile:

Bro any leads, was your problem solved, cause I’m also facing a similar problem

Just change your build sys

Try this. In the build-system file, enter the complete address of the input and output files (e.g., C://dir//dir//

1 Like

Resolved, so apparently, at the start sublime had some auto save feature and it got discontinued maybe an update or something, so I’ve to save my work to run it!

worked for me. Thanks!!