Red, Green or Yellow colors not given to the problems in contests.

Earlier Red, Green or Yellow colors were given to the problems in the contests describing whether we didn’t solve them, we solved them or we solved them partially. That feature was very good but why was it removed? Can we have that feature again?

6 Likes

Yup! It was the good feature that differentiate the problems according to colours. But it has been removed with no such reason. I think you should also mail them for this issue

I loved that feature. All it shows on solving problems is a grey tick after its name…and that tick isn’t visible if the problem’s name/title is too long. ( Eg- Problem Titl… -IF “…” appear in name then the tick isn’t visible)

Apologies. We had overlooked this feature while revamping the pages. You’ll get it back soon.

6 Likes

But, they usually don’t reply.

1 Like

Thank You @admin :slight_smile:

1 Like

:frowning: We do. In case we miss, please let us know.

2 Likes

@everyone, the feature is back live.

1 Like

Thanks @admin!! :slight_smile: :smiley:

2 Likes

@admin once again clearing of cache was required. Also the column of checkmarks look very neat now, thanks!

1 Like

@admin problems are still not color coded on contest page properly (only wrong are being displayed red ; solved and partially solved are not being displayed in color). Though in practice section the color coding is working fine.I also tried clearing the cache and reloading but nothing changed.

@dive, admin did not mean that “exact same feature is back”. Clear your browser’s cache and you’d see that instead of problem title getting colored, you’d see a column of Green/Yellow ticks for completely/Partially solved problems and red cross adjacent to wrongly solved questions. The title color is same, a column of ticks/crosses has been added adjacent to it. :slight_smile:

@vijju123,but in practice session the color coding is same as earlier tick along with the name colored. And moreover the ticks aren’t visible for the long names of problems in contests so color coding the name is necessary there too. so i believe its some error which wasn’t accounted properly.

Yes, practice session follows older colouring pattern. Regarding second point of yours, did you clear cache of browser? That thing was replaced by a separate column for ticks and crosses. The system where ticks for long problem weren’t visible was revamped by adding a new column for ticks. Try to see after clearing cache, and that is what admin updated us about when he said “the feature is back live” :slight_smile: . But yes, I agree, @admin is best person to answer your queries. Did you try writing a mail?

I think if you can send a screenshot of this to their email, they will be able to fix it faster. I hope your query gets resolved soon :slight_smile: