Runtime Error(NZEC) when submitting code for challenge


I tried the first task for the challenge and everything works perfectly fine when I run it in the EDI but when I submit a get the runtime error and I can’t seem to get why the error when submitting and not when I run the code :/.
Can someone help me out on this one ?

Kind regards,


I think you are talking about the November Long Challenge because codechef is not allowing me to view the solution. If that is the case and you are new to the platform, you are not allowed to ask doubts like these on discuss since the challenge is still going on. If you have any doubts regarding any problem, you can use the comment box at the end of the problem to post your doubts.
If it’s not from November Long, please recheck the link.

Hey thank you for answering, I indeed joined yesterday.
It was the codeflow challenge which was running yesterday and is closed now. I’ll pay attention next time. As it is closed now do you perhaps can have a look so I’ll know for the future?

update: link isn’t available anymore. Just forget it -_-’. Thank you for your help anyway

1 Like