Shaastra Reverse Coding Open Round

Is there any problem in executable files , or this issue only occur n my system.
@admin @bluishgreen

1 Like

same here bro

i think some problem is there because of 32bit/64bit issue in windows

these files are 16-bit applications…we can’t execute them in 64-bit machines

then how can i run?

we could see a submission for prison break though, so what’s the way out of it ?

moreover the first question only accepts cpp

are the files running on macOS anyone?

Are the files running on ubuntu ?

Same is happening with me.I can’t even run the executables.

I tried running the executables on my x64 bit Windows (It responded with incompatible bit) , I even tried them on dosbox, didn’t work.

same issue here in windows x64

Same issue, i have the number of arjun bharat. will have to inform him

There is a new link now

This link is not responding too DAMM

That new link for windows works for me :slight_smile:

I was facing several libgcc DLL to be missing. So fired up Codeblocks which came with GCC Compiler, opened the .exe File(that showed garbage on the editor), and run the Application. Worked like a charm.

For the dll errors copy all dll files from MinGW/bin inside CodeBlocks installation folder.