Unable to register for START4C

The register button is not working. On clicking it - it just shows a modal with the countdown to deadline - 3hrs 25mins 33sec (as I post this). I made sure I am logged in and tried refreshing. The modal also shows some random characters, which perform the action of closing the modal?

Please look into this tech team.


trying to register but button is not working

I am also unable to register. Only countdown timer appearing. .CodeChef team requested to please resolve the issue.

Register is only appearing in div3 contest page. I’ve never seen register in any earlier rated contests . Maybe it’s a mistake.

Tagging relevant people @admin @daanish_adm

Edit: The issue was resolved.

I am in div3…

I am also in div3 and i am also not able to register

same problem


Its very weird that its happening with div 3 people.

same problem here also

i am facing same poblem

Me too

i opened div 2 just to check and there was a countdown timer instead of register button

problem solved

I am also unable to register for div 3 contest even though I am in div 3

problem solved now go check.

problem has been solved

Yes, problem solved…thanks Codechef team