Upgrade Java Compiler

The Java compiler in the platform (jdk8 u112) is very old. Sometimes I get Compilation Error on very simple, common things, e.g. a method used in Arrays class wasn’t recognized. Please upgrade JDK. It’d be great if you add Java11 as well. It’s the latest Java LTS version.

4 Likes