Organized post for reporting lunchtime issues

UPD (kinda late, but still): admin has posted below. I think most of the issues have been resolved except for running on the IDE, but there may still be some.

Hey everyone! Currently, there are many posts reporting issues for the Lunchtime going on today. Of course, this is necessary, but creating many posts is a disorganized and hard-to-follow way to do this. So, please report all issues you’re having on this post, rather than creating new ones. Also, pinging @admin to see this thread.

Here are the other posts that have already been made:

Unable to access the chef code server during lunch time (addressed below)

Codechef server (addressed below)

There is a bug in div 2 (resolved)

July Lunch Time 2020 (resolved)

And also a few reports on the announcement:

I am not a codechef admin, and have no power to fix this. I just want to make it a bit easier on the admins.

6 Likes
  1. The issue with BINFUN has been fixed:
    “For a short while, the problem statement of PRT2 was being shown on the problem page of BINFUN. It has been fixed now. Extremely sorry for the issue.”

  2. Running your code on the IDE might take time. But the submission queue is running perfectly. So if the IDE is being slow for you, please use a local IDE and just submit the code - there will no issues with submission.
    We are working on increasing the IDE’s capacity as well now.

1 Like

Having the same issue since the last half hours of “Unable to connect to Codechef servers.”. Even I tried to relogin many times.

3 Likes

When I submit my code it tells me it can’t connect to codechef servers, so should I resubmit my solution in this case?

2 Likes

Not able to submit. I finished the first question in 15 minutes and since then all I have done is to try to run my solution in IDE before submitting.

My internet speed is not an issue here.

1 Like

@admin Submission is also not working. It is taking long time and yet submission status is not showing.

1 Like

Didn’t you did this when last time the contest got unrated ?

1 Like

Finally submitted after 5 minutes long submission time.

1 Like

Please make it unrated round @admin

6 Likes

Another one!

1 Like

I think I’ve seen this error before for different contests, maybe just refreshing will fix it. Could you try that?

3 Likes

Running sample test cases on ide is not working but Submission is now working properly

1 Like

It gets fixed but I keep getting that after 10-15 minutes, I have tried switching browsers and what not, at this point I am keeping the URLs of the questions in a separate file and using them instead of contest page directly to access.

1 Like

Running on IDE on a question on which it was failing previously also fixed now. @admin

1 Like

please explain first problem chef and steps
i am stuck

1 Like

Hi @admin ,
Please upgrade golang version. Current golang available here is 1.7 . It was released 1100 days ago. Latest version available is 1.14 . I’m forced to run on ide just to make sure all functions are available and there won’t be a compilation error.
E.g. - There is no inbuilt sort function in 1.7 but there is one in 1.14